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Task 1: Read Budget Request Instructions
1. Go to Budget Request Tasks-All Agencies under My Task List and expand.

1Y 15K LISy
= P Strategic Planning

[# P Position Budget Preparation

& P Position Budget Reviewer Tasks
= ¥ Capitz| Budgset Reviswer Tasks

Bon Guidelines

E ¥'iBudget Request Tasks - All Agencies
B 5 1, peview Budgst
& ¥ 2, Read Budget Request Instructions
& ¥ 3, provide or Verify Agency Information

[#] P 4, Provide Agency Program Information
& " . Enter Fee Schedule My T:
B " g, Executive Budget Book Informatic
E ™ 7, 1dentify Carryover & Cash Needs for Cu
3} (& &, Identify Federal Programs
[ ™ 5, Identify Grants & Pass Throughs to Loca
[# (& 10. Property Maintenance
@ ™ 11, Identify Legislation Nesds
@ ™ 12, Operational Decision Package

= P Crperational Budget Planning

2. Click on Read Budget Request Instructions.

& P Budget Revisions

El » Budgset Reguest Tas All Agencies
& 9 1, Review Bl
5 “"i3. Read Budget Request Instructions |
& " 3, provide or Verify Agency Information

® ¥ 4, provide Agency Program Information

mEl e e ~_m

Note: To print or save Budget Instructions users will need to hover the mouse cursor over the
PDF document so that the following menu appears on the PDF:



B N

‘ask List Status Explore: [SOKPLAN/Line Item/Budget Request Reports [ T E 0 el BUT T TR

Request Reports/Strategic Plan Report KPMs

Task 2: Provide or Verify Agency Information
1. Click on Provide or Verify Agency Information under Budget Request Tasks-All
Agencies.

& " 3. Provide or Verify Agency Information

] @ 4. Provide Agency Program Information

& ™ c, Enter Fee Schedule

E ¥ g, Executive Budgst Book Information

= ™ 7, Identify Carryover & Cash Neads for Current Year

@ P & Tdonthe Eadaral Drenrame

2. Verify the POV (point of view) settings and select year.
3. Click the Go button.

DODO0 - STATE OF OKLAHOMA  |» | FY1S - |+
4. Provide or update agency information for the following tabs:
e Agency Mailing Address
e Agency Head
e Alternate Contact Person
e Agency Management
e Board or Commission members



= Agency Detailks

00000 - STATE OF OKLAKE ~ |

| .Aml-ﬁ Address | Agency Head | Alernate Contact Person Agency Management | Board or Commission Members

Budget

Agency Address Line 1:

Agency Address Line 2:

Agency Address City:

Agency Address State:

Agency Address Zip Code:

Agency Status: -

Agency Type: i
Historical Budget Book -

**|t is recommended that when the user is finished entering information on each tab to SAVE.

5. Click the File menu then save, or click the Save Icon.

I L —— R R R B R AR EEE e § e

bvigate File Edit View Favortes Took

e &  Openin Sma e or
— B B B S
Closs b gi
— -

HomePage

Preferances...

yTa Log OFf
= Exit

e

' Posttion Budget Preparstion

Task 3: Provide Agency Program Information

Expand Agency Program Information to access the following tasks, Provide Agency
Program Summary and Define Agency Program Information.




= vide or Verify Agency Information
= 4 Provide Agency Program Information ;

=

# = provide Agency Program Summary

= Define Agency Program Performance Measures
& ™ 5, Enter Fee Schedule
B ¥ &, Executive Budgst Book Information

& B

® ™ 7, Identify Carryover & Cash Meeds for Current Year

Provide Agency Program Summary

1. To set the POV (point of view), click the dropdown button and select the department to
which the program corresponds.

2. Click the Go button.
| |

05200 100000 1 - Administration |w #l
Page Dimension K
Member ||

Member

05200_1000001 - Administration
052001000002 - Tobacco Prevention & Cessation

3. Provide answers in the lower Response section.



Task List Status

[ Task - Provide Agency Program Summary-LineItem_06a_Agency Program Information . Task Instructions

= Agency Program Questions
Input Reguired:
o do not type in this box |
Provide the statutory references for this program: '
P1.
Please describe the purpose of this program, including a description of what you intend to accomplish:
P2,
‘What are the direct benefits of this program to society?
P3.
‘What are the benefits of this program to other agencies?
P4.
Please describa the budget actions taken by agency management or by legislative actions that increased or
P5. reduced funding for the current and prior year and discuss the programmatic impact of these budget changes:
Clients
Description of Clients:
P&.
Number of potential clients:
v
At - Wahioma Soard of A Jl Agency Program Responses
Response:
AmETs FTETE do not type in this box
0n5. 59, Saction 46.1 et seq.
P1.
This program regulates our built environments by licensing and regulating Architects, Landscape Architects and
F2. their firms, &s well as providing & Title Act registration for Reqgistered Interior Designers & their firms by setting
This program ensures our built environment, including government, schools, universities and other highly used
F3. public buildings are designed to ensure their safety and ability to escape from emergency conditions.
All government agencies are required to use architects and landscape architects to desian their facilities, Interior
P4, designers must be registered.
Fr14 Revised budget allowed for furniture cost assodated with agency move to new location in PELS bldg. Moneay
PS5, was not spent in FY14 as contract is being rebid to be spent in FY15. Capital outlay plan allocated funds for all
Clients
Architects, Landscape Architects, Registered Interior Designers and their firms. Our clients are also the exam
P&. candidates, The public is the beneficiary.

4. Click the File menu _thgan save, or click the Save Icon.

B ™ s M e e R E R B S

Cpen in Sma bvigate File Edit
Clos= ¢ Or E &= % &gk 5
— -
For; B Save
= — HomePage
Ma1 = Print
Dec Preferences..,
¥ Ta Log Off
i g Exit

' postion Budget Preparstion

5. Repeat the above steps for other programs.
6. Click Next to move to the next task.



[ b

Completa ] Previous Incomplete || Previous || Mext Incomplete || Next | Task List Home

Define Agency Program Performance
In this section, provide agency program goals, KPM’s and program evaluation.

1. To set the POV (point of view), click the dropdown button and select the department to
which the program corresponds.
2. Click the Go button.

3. Go to the Agency Program Goals tab.
| Task - Define Agency Program Performance

P e ey - lem
;3T

4 ency Program Goal KPMs Agency Pr
_— |

Summary of long-term goals and measures: *

4. Fill out the required information.
. For each goal, provide:
= Summary of long-term goals and measures
= Short description
= Long description
Note: Leave HBB flag column blank.

5. Click the File menu then save, or click the Save Icon.
6. Go to the Agency Program Goals KPMs tab.



DODDD_7F5%3595 - Clearing and ASE |~ il
ks

Agency Program Agency Program Goal KPMs ency Program e
FY17 Fy14 =
Budgset Actual Bud

Short Description | Long Description | Maasurs Values Measure

7. Fill out the required information.

o For each goal provide:

= KPMs for each goal listed on the Agency Program Goals tab.
= For each KPM provide short and long-term description
= For each KPM provide measure values
= For each KPM provide measure values comments (This is mainly what is being
measured. Ex. Number of students that receive assistance.)

8. Click the File menu then save, or click the Save Icon.

9. Go to the Agency Program Evaluation tab and answer the related questions.

Agency Program Goals | Agency Program Goal KPMs | Agency Program evaluation

F¥i7
Budgst

Dvoes this program serve readily identifisble users? -
Are the users able to pay for the services they recsive? -
Does the state require citizens to use this service? l -
If wes, do individual citizens otherwise benefit directhy from the service? r
Is the service targeted at low-income benseficiaries? -
Do other states or municipalities charge for this service? -

If yes, please summarize their experience with the charges
Are there any related services that could be offered on a fee-for-service basis? r

If any exist, summarize service and related benefits to users and public

Discussion of user fees *

10. Click the File menu then save, or click the Save Icon.

Task 4: Enter Fee Schedule
Note: This fee schedule works differently because no values feed to line items with this task.

1. Go to Enter Fee Schedule under Budget Request Tasks-All Agencies.



IEI [ Budgset Request Tasks - All Agencies

& © 1. Review Budgst

& © 2. Read Budget Request Instructions
] o 3. Provide or Verify &
= (o 4, Provide Agency

B B g, EBrecutive Budgset Book Information

2. Go to the Fee Summary tab.
3. Set the POV (point of view) to the correct department, class fund, and operating unit.
4. Push the Go button.

h_g_z:'Scenariu: Budget

83000_2900 - CITIZEN ADVISORY Fj» | 22000_19001 - GRF-Duties w (Mo_Ols - ﬂ
E f

5. Right click in the space below and choose “Add New Agency Fee.”

=

[ Fee Et-m\r\Fee Revenue Details

There are no valid rows of data for this form,

Statutory Reference

% Add Mew Agency Fee

Adjust b
Filter [
R
"@ Analyze

% Mew Ad Hoc Grid

Enter the Fee Name. Note: Fees cannot have the same name as another fee. As such,
please use the following naming convention: xxx00_FYXX_Fee_Name (e.g.
09000_FY17_IT_LicenseFee).

6. Click Launch.



Runtime Prompts - LI_Add New Fee

Prompt Text

Value

.7 *Enter Fee Name

09000_IT_LicenseFee|

7. Fill out the required information.
Statutory Reference
Fee Description

Anticipated Fee Increases

Payer

Additional Comments.

Fee Summary . Fee Revenue Details

Launch

Cancel

FY17

BegBalance

Statutory Reference

Describe the fee

If you are anticipating or requesting any fee increases, =

Payer

09000_IT_LicenseFee

Title 62, Section 34.36

This is for IT.

No

Oklahoma

8. Click the File menu then save, or click the Save Icon.
9. Go to the Fee Revenue Details tab.

Fes Summary | Fee Rewenue Details “

| Mo_OlUs

Thers are no valid rows of dats for this form.

FYi6

10. Enter data into each FY17 column.
For columns that request percentages, please use the whole number to represent a

percentage (Ex. 10 equals 10%).



FY17 FY17 FY17
YearTotal YearTotal YearTotal
Rate/Schedule Mumber Issued Fee Revenue Percent to GRF | Fee Revenue - GRF| Percent to Others | Fee Revenue - Othe
225/ 3 pets 25 a0
625,00 10 6.25 562,50

11. Click the File menu then save, or click the Save Icon.

Task 5: Executive Budget Book Information
This is where the information contained in the Governor’s Budget Book will be placed. Please
avoid bullets.

1. Go to Executive Budget Book Information under Budget Request Tasks-All Agencies.

IEl P Budget Request Tasks - All Agencies

G 1. Review Budget

S 2. Read Budget Reguest Instructions,

o 3. Provide or Verify Agency Informagfion

P 4. Provide Agency Program Inforgfation

e 5. Enter Fee Schedule

G 6. Executive Budget Book Information |
o 7. Identify Carryover & Cash Meeds for Curren

P 8. Identify Federal Programs

iy 9, Identify Grants & Pass Throughs to Local Gor
— ¥

m

2. Set the POV (point of view) to the correct year and department. (Note: The department
can be any department of your choosing.)
3. Press the Go button.



FY17 ~ |83000_2300 - CITIZEN ADVISORY Flv (] - —

BegBalance

Budget

Gowerning Body:

Description of Governing Body:

Agency Mission Statement:

Agency Duties/Responsibilties:

Accomplishments over Past Year

Goals for Upcoming Year

Major Agency Projects

Savings, Effidendes and Shared Services

Additional Information

Programs

4. Answer the questions fully.

5. Click the File menu then save, or click the Save Icon.

Task 6: Identify Carryover & Cash Needs for Current Year

1. Go to Go to Identify Carryover & Cash Needs for Current Year under Budget
Request Tasks-All Agencies.

= (& Budgset Request Tasks - All Agencies
= " 1, Review Budgst
& ¥ 2, Read Budgst Request Instructions
& " 2, provids or Verify Agency Information

= P 4. Provide Agency Program Information
& ™ provide Agency Program Summany
= " pefine Agency Program Performance M
& ¥ 5. Enter Fee Schedule
& O g, Eeecutive Budget Bock Infor

= oy, Identify Carrpower & Cash Needs for Current Year

2. In the center of the page, change the POV (point of view) by clicking the dropdown
button and selecting a department.
3. Click the Go button.

22000_1000001 - District Attorne v | = | S —

| | Reznnnze:

4. Answer all carryover questions in the lower response section




[ask List Status

Task - Identify uses of carryover and cash needs in the current year budget-LineItem_09_Carryover/Cash lleﬂls\r\Task Instructions

=
Input Reguired:
Describe the agency's budget year neads for cash appropriations:
CCNL
Comments:
CCN2
If you used or plan on using carryover for recurring operations in the current budget year, explain the purposa:
CCNS,
If you used or will be used in the current budget year for recurring operations, please indicate the impact of not
CCN4, | having thess funds again in the budget year:
If you indicated a negative impact list, in pricrity order, the actions you will taks to manage the situation:
CCNS.
02000 _: Da roCess ﬂ
Response:
CCENL
CCN2
CCNS,
CCN4, '
CCNS

T

5. Click the File menu then save, or click the Save Icon.
6. Repeat steps for carryover planning in additional departments by changing POV (points
of view).

Task 7: Identify Federal Programs
There are two sub-tasks associated with federal programs. Expand Identify Federal Programs
to gain access to these tasks.

. Identify Carryover & Cash Meeds for Current
i8. Identify Federal Programs
=¥ provide Federal Overview

o Provide Federal Dollars Details
& g, Identify Grants & Pass Throughs to Local Gov't

[+ Ej 1N Pronerty Mainteananrs



Provide Federal Overview
1. In the center of the page, change the POV (point of view) by clicking the dropdown button and
selecting the department (lowest level, seven digits) and CFDA.
2. Click the Go Button.

Task List Status

[ Task - Provide Federal program overview-Lineltem_05a_Federal Programs . Task Instructions

=]

Input Reguired:
If your agency refers to this program by a different name, please provide the alternate name.

FP1.

Describe the program/explain its purpose and how it is accomplished.

Explain the state matching reguirements for this proaram.

Describe any limits on the use of funding available from this federal program.

Indicate how many years this federal funding will be available.
FP5.

Explain any substantial changa in the funding provided by this program for each of the years indicated in the table.

If federal funding ends, will this program nesd to continue? Answer in "Yes' or "No'
FP7.

Discuss what actions you will take if this federal funding ends. If this program needs to be funded from some
FPR. | other source, describe why this program should continue to be funded and discuss the available sources of

02000_8800010 - ISD Data Procesds | No_CFDA vﬂ e

Response:

3

FP3.

FP7.

3. Answer all Federal Program questions in the lower response section.

4. Click the File menu then save, or click the Save Icon.

5. Repeat steps for federal program planning in additional departments by changing the POV (point
of view).

Provide Federal Program details
1. In the POV (point of view), click the dropdown buttons and select:

o Department (Select lowest level department, seven digits)

i.e. 02000_1000001- General Administration
o CFDA (select nine digit CFDA number)

i.e. 000060000 —Forest Challenge Cost Share
e Class Fund (lowest level fund, five digits)

i.e. 02000_20000-Accountancy Fund



2. Click the Go Button

3. Expand the rows by clicking on the + button.

83000_2900 - CITIZEM ADVISORY Fl» |Mo_CFDA w | Mo Class Fund - ﬂ
Fy¥12 EYi14 FY¥15 FY 16 FY17
/ YearTotal YearTotal YearTotal YearTotal YearTotal
Actual Actual Budget Budget Budget

Total Expenditure

4. After the rows have been expanded, enter data in the fields under the FY17 column.

Task - Provide Federal Dollars Details-LineItem_05b_Federal Programs Dollars . Task Instructions
83000_2900 - CITIZEM ADVISORY F|» |Mo_CFDA  |Mo Class Fund - ﬂ
Fy¥12 EYi14 FY15 FY 16 FY17
YearTotal YearTotal YearTotal YearTotal YearTotal
Actual Actual Budget Budget Budget

Total Expenditure

—

Pass Thrus - State Dollars

Pass Thrus - Federal Dollars

[=] Total Pass Thrus

Federal Revenues

5. Click the File menu, then save, Or Click the Save Icon
6. Repeat steps for budgeting federal programs for additional POV (points of view).

Task 8: Identify Grants & Pass Throughs to Local Gov’t

1. Go to Identify Grants & Pass Throughs to Local Gov’t under Budget Request Tasks-All

Agencies.
I ™ Froviae rederal Lolars Letals

9. Tdentify Grants & Pass Throughs to Local Gov't |
P 10, Property Maintenance
S _SE8 Identify Legislation Meeds

o BV Operational Decision Package

il ﬁ L I Do T PPN S I - PN R Y | PRSI S

2. In the center of the page, change the POV (point of view) by clicking the dropdown button and
selecting :
e Department (Select lowest level department, seven digits)
i.e. 02000_1000001- General Administration
e Class Fund (lowest level fund, five digits)
i.e. 02000_20000-Accountancy Fund
3. Click the Go Button



(I
83000_2900 - CITIZEN ADVISORY Flw | 00000_10000 - Constitutional Res|+ ﬂ “_‘

| | Response:

4. Answer all federal grant questions in the lower response section.

Task List Status

[ Task - Identify Federal Grants-LineItem_07b_Grants umﬁue\Task Instructions

=]

Input Required:
Describe the program/explain its purpose and how it is accomplished.

Gi.

Was the agency directed in l=gislation to provide the funding to a specfic entity?
G2,

If s, please explain the issue and provide the applicable legal reference:
G3.

Explain how the program is administered and the rules for receiving the funds:

Explain how the rules for the program are established:

Gh.

Gl

G2.

G3.

G&5.

5. Click the File menu, then save, or click the Save Icon.
6. Repeat steps for federal grant planning in additional departments by changing the POV (point of
view).

Task 9: Property Maintenance
There are two sub-tasks associated with property maintenance. Expand Property Maintenance
to gain access to these tasks.

= ijém. Property Maintenance |

tw Agency Property Maintenance Summary
t Property Maintenance Expenses Information

[+ E‘j 11 Tdentifu | ericlatinn Meadz



Agency Property Maintenance Summary

1. In the center of the page, change the POV (point of view) by clicking the dropdown button and
selecting a department (lowest level, seven digits).
2. Click the Go button.

I §3000_2900 - CITIZEM ADVISCRY F|» |+

[ T
3. Answer all property maintenance questions in the lower response section.

Task List Status

[ Task - Agency Property Maintenance Summary-Lineltem_04a_Property Maintenance - Task Instructions

=]

Input Reguirad:

Describe the agency's maintenance program for equipmeant, buildings, vehicles, land and other property
PM1.

Additional Comments

PMZ.

PM1. l

PM2.

4. Click the File menu, then save, or click the Save Icon.
5. Repeat steps for property maintenance planning in additional departments by changing the POV
(point of view).

Plan Property Maintenance Expenses
1. In the POV (point of view), click the drop down button and select a department (lowest level,
seven digits).
2. Click the Go Button.
3. Enter the required information in the FY17 column.



33000_2900 - CITIZEM ADVISORY F|» ﬂ

EY 15 FY 16 FY17
YearTotal YearTotal YearTotal
Budget Budget Budget

Assets - Equipment

Aszets - Buildings

Assets - Vehides

Asszets - Land

Assets - Other Property

Total ASSETS

Expense - Office Furniture & Equipment

Expense - Bldgs, Struct. - Constr. - Renov.

Expense - Equip MV Passenger Cars

Expense - Purchase of Land

Expense - Hghwy, Bridge Constr. -Contracts

Total EXPENSES

4. Click the File menu, then save, or click the Save Icon.
5. Repeat steps for property maintenance planning in additional departments by changing the
POV (points of view).

Task 10: Identify Legislative Needs
1. Go to Identify Legislative Needs under Budget Request Tasks-All Agencies.

[ Gy Property Maintenance Expenses
c_ETR Identify Legislation Needs*‘l—

& 12, Operational Dedsion Package

2. In the center of the page, change the POV (point of view) by clicking the dropdown
button and selecting the desired department (lowest level, seven digits).
3. Click the Go button.

LM1.

4. Answer all Legislative Needs questions in the lower response section.



[ Task - 7. Identify Legislation Needs-LineItem_08_Legislation Needs . Task Instructions
=
Input Required:

Indicate the Title that is being affected.
LN1.

Provide a description of the legislative change you are seeking.
L2,

Explain why the change is needed including what you intend to accomplish through the change in law.
LN3.

Response:

LM1.
LNZ. Y
LN3.

5. Click the File menu then save, or click the Save Icon.
6. Repeat steps for legislative needs planning in additional departments by changing the POV
(points of view).

Task 11: Operational Decision Packages
1. Go to Operational Decision Package under Budget Request Tasks-All Agencies.

o g, Identify Grants & Pass Throughs to Local

i Operational Decision Package

2. In the top half of the screen under Decision Packages, set the POV (point of view) as
follows:
e Scenario: Budget
e Version: Agency (This can appear as Agency Request if certain display options
were chosen under Preferences.)
e Year: FY17
3. Click the Go button.



Task - 12. Operational Decision Package . Task Instructions
Decision Packages

Manage . Analysis ﬁ

Scenario | Budget |E| Version | Agency E Year FYITE Go

[ A — nm o= oA | e

4. Click the green plus sign to create a new decision package.

Task - 12. Operational Decision Package . Task Instructions

Decision Packages

Manage . Analysis /
Scenario | Budget Iz‘ Versjy Agency Iz‘ Year |FY17 |E| Go

Action = View = o RBES B ﬁ Detach

Decision Package Description Owner Enfity Scenario Version
Testing New Questions 9_2_201 02000 Budget Agency
T7200_Cary's Test for Deleting R F7200_1000001 Budget Agency
F72_Cary's Test For Deleting Re F7200 Budget Agency
34500_AGTest1 34500_2000001 Budget Agency
29200 ViewUser292 TestO1 28200 Budget Agency

5. Fill out the required information.

e Name: Name of the decision package. Please follow the naming convention. It
should be Agency Business Unit_Request Fiscal Year_DP# Name (Ex.
09000_FY17_DP1_New Roof).

e Description: Provide a short description of the funding changes.

¢ Rank: Rank the decision package versus the agency’s other requests.

e Budget Impact: Leave as Include.

e Scenario: Budget

e Version: Agency

e Owner Entity: The department which is affected by this funding change. If it is
more than one department, enter the agency business unit. (You can use the
member selector button on the right to find the department or business unit;
however, the five digit business unit can also be typed into the box.)

e Decision Package Reviewers: Please leave this blank. If you insert anything into
this box, it can cause problems once the decision package is ready for submission.

6. Click Finish.



"Create/Edit Decision Package =

Properties . Attributes | Justification | Summary

*MName | gg000_FY17_DP1_Mew Roof

Description | New Roof Needed

Rank 1=
Budget Impact |[ndude IZI
* Scenario | Budget v,
*Version | pgency "ER
* Owner Entity | papog "ER
Decision Package Reviewers %

7. Click on the created decision package.
8. Go to the bottom half of the screen and click on the green plus sign to add a budget
request.

Total | | | | | | [ | s000

Budget Reguests . Approval Status | Justification | Motes and Attachments
Acton~ View~ op 52 32 7 [ | SfDetach

Budget Request \ Description Owner Entity Budget Type Budget Impact Rank Amount

34500_AGER.1 34500_2000001 Mon Recurring Indude 1 0,00

9. Fill out the required information.
e Name: Name the budget request. Note: This cannot be the same name as the
decision package.
o Description: Describe the funding change requested.
¢ Rank: Rank the budget request.
e Budget Impact: Leave as Include.
e Owner Entity: This will match the decision package.
e Budget Type: Choose either recurring or nonrecurring.



10. Click on the Justification tab.

Create/Edit Budget Request

I'gnperliﬁ\r\nttribgtes\{ Justiﬁ_mtion\[ Summary

*Mame | gap00_FY17_BR1_New Fpof

Description | For new rooﬂ

Rank 1
Budget Impact | [ndude Iz‘
* Owner Entity | 34500_2000001
BudgetType | Recurring E

[l

=
4

11. Answer each justification question. Note: It will not allow the budget request to be created until
each question is answered.
12. Click Finish.

Pmperﬁes\[ Attribgtes\[ llsﬂ‘il_z‘linn\'\gummary

Summary

ElQuestion: 1 of 20

Ll

Describe the funding change:

Font lz‘ 2j|@@é|@|ﬁ Mﬁ |:|
BIU|S, @S| E===SEEEE| LR




13. Highlight the created budget request.
14. Click on the highlighted pencil to edit the budget request.

Budget Requests . Approval Status | Justification | Motes and Attachme
Action = View » %@ 4 / % | %Demch

Budget Reguest Description
34500_AGER.1

15. Start with the Data Collection Forms Tab.

Budget Requests
Decision Packages > 34500_AGTestl BudgetReguest: 34500 _AGBR1 Scenario : Budget Version: Agency Owner Entity

Motes and Attachments . Justification - Data Collection Forms

Notes . Attachments

Action »  View - 4/ 4 %| %Demdﬂ
Mote Contents Mote Type <% |Added By Ad

Wl Azt bn Hiemlzo

16. Click on the New Program Expenditure Tab.

Decision Packages > 34500_AGTestl BudgetReguest: 34500 _AGBR1 Scenario :

Motes and Attachments - Justification [ Data Collection Forms .

Mew Program Funding Source Mew Program Expenditure

17. Set the POV (point of view) to the correct members including:

o Department (Select lowest level department, seven digits)
i.e. 02000_1000001- General Administration

e  Operating Unit
i.e. 00000_NoOPR_NoPRDs
e Project
i.e.09000_1111111111

o CFDA (select nine digit CFDA number)
i.e. 000060000 —Forest Challenge Cost Share

e Class Fund (lowest level fund, five digits)
i.e. 02000_20000-Accountancy Fund

e Program (lowest level, includes the work INPUT)
i.e. Maternal & Infant Health (INPUT)
18. Push the Go button.



New Program Funding Souroe\[ New Program Bmemilll'e\

83000_2900 - CITIZEN ADVISORY Fl |No_OUs = |No_Project ¥ |No Class Fund + |No_CFDA
NPOOD ~ =+
Budget
FY17
YearTotal

19. Expand Expenditures to the desired six digit account code and enter the data.

—

Budget
EYi7
YearTaotal

511 - Salary Expense

512 - Insur.Prem-Hith-life,etc

513 - FICA-Retirement Contributions

514 - Benefit Payments

515 - Professional Services

516010 - Met Pay (Osf Payroll Use Only]
[= 515 - Met Pay
517 - Reportable Compensation

518 - Inter/Intra Agency Pmt-Prof Se
[=] 51 - PERSOMAL SERVICES

52 - TRAVEL

53 - ADMINISTRATIVE EXPENSE

534 - PROP,FURN ,EQUIF & RELATED DEBT
55 - GEM AS5T, AWDS, PROG-DIRECTED

56 - TRAMSFERS & OTHER DISEURSMMNTS

59 - Reappropriation-Fedesignation
[=] 5 - EXPEMDITURES

20. Click on File then Save, or click on the Save Icon.

e Edit View Favorites Tools Administration Help

i

= Explore | |} & £ | £ #F e Zm B w

N - Task List Statuay:

Task List Status

Je Task Lists [ Task - 12. Operational Decisiol

Budget Requests .

Decision Packages = 34500 AC

on Package Types
List




21. Change the POV and repeat the steps if needed to complete the entry of the budget request.
22. Click on the New Program Funding Source tab. This is where the revenue will be entered.

Motes and Attachments | Justification [ Data Collection Forms .

New Program Funding Source . Mew Program Expenditure

JF‘rDjEl:t: Mo_Project
83000_2900 - CITIZEM AMYISORY Flw |Mo_OUs + |Mo_
There are no valid rows of d%a for this form,

| FY17 |

23. Set the POV (point of view) for the department, operating unit, CFDA, revenue account code,

and statewide program.

o Department (Select lowest level department, seven digits)
i.e. 02000_1000001- General Administration

e Operating Unit
i.e. 00000_NoOPR_NoPRDs

e CFDA (select nine digit CFDA number)
i.e. 000060000 —Forest Challenge Cost Share

e Revenue Account code (lowest level fund, six digits)
i.e. 411101-Alcohol Bev Excise Tax

e Program (lowest level, includes the work INPUT)
i.e. Maternal & Infant Health (INPUT)

24. Click Go.
Mew Program Funding Source . Mew Program Expenditure
J Project: No_Project ig_ﬂ’Versmn: Agency
53000_2900 - CITIZEM ADVISORY Fl» |No_OUs + (Mo_CFDA w [411101 - Alcohol Bewv Excise Tax -+ (No_Program : NPOOD

There are no valid rows of data for this form,
T T

\ U Rea

25. Right click in the empty space and choose “Add New Class Fund.”

Duuy S0y Tl T LELIN ALY LIV T T WA

There are no valid rows of data for this form,
EYi7

YearTotal
Budget

E}Z| Add_Mew_Class_Fund
Adjust L4
Filter k

@ Analyze

g@ Mew Ad Hoc Grid




26. Choose a class fund. This can be entered in the following format: 5 digit business unit_5 digit
class fund (i.e. 09000_20000). It can also be found through the member selector button on the right.
For directions on this course, see below.

e To find the class fund, click the member selector button on the right.

ﬂ Runtime Prompts - LI_Add Class Fund E3
Prompt Text Value
= select Class Fund Values MNo_CF

e Expand All Class Funds to find the correct fund. (This expansion will go
down three levels.)

Members . variables
| AP P @ | *g

Member Name Member Mame

= Clai%‘ _r'.:J =] ClassFund
=P Class_Funds ) Mao_CF

Mo _CF Add

[ 0000
5 »

Add All
(= T000_Revolving &
01000_28000 Femave
01000_29300 «g
01000_25500 Remnove Al
01000_Disbursing
01000_Federal or Grants

[

Help oK Cancel

¢ Move the selection to the right pane by using the “Add” button and clicking
OK.
27. Click Launch.



1 AL LTI T

Runtime Prompts - LI_Add Class Fund

Prompt Text

Value

<* = gelect Class Fund Values

09000_20000)

.

Launch Cancel

28. Enter the amount of revenue expected for the set POV.

New Program Funding Source . Mew Program Expenditure

_J)_JProje-:t: Mo_Project
33000_2900 - CITIZEN ADVISORY Fl» |Mo_OUs

FYi7

YearTotal Row 09000_2000(
Budget Budget

03000 _20000 - Revalving Fund

- ‘k‘

29. Click on File then Save, or click on the Save Icon.
30. Change the POV and repeat the steps if needed to complete the entry of the funding change

request.

Submission Instructions

There is a twofold process to the submission of an agency budget request, the submission of the decision
packages and the submission of the agency information. Please see below for an outline of this process.

Steps to Submit Decision Packages:

To submit your decision packages, please do the following.



1. Go to_Number 11, Operational Decision Package, on the task list.
B " &, Executive Budget Bock Information

= o 7. Identify Carryowver & Cash Meeds for Cu
[# [ &, Identify Federal Programs

Pass Throughs to Locsl

E ™ 12, perational Decision Packages
= P Operational Budget Planning

2. Click on the decision package you wish to approve.

= o

Scenario | Budget |E| Version | Agency Reguest |E| Year FYlEIE' Go

Action = View » *@x/ E| %Debdﬂ

Decisi ckage

Jared
09000_ MEW DECISION PACKAGE _01
13100_6161101 Test Dedsion Package

Total

3. Click on the Approval Status tab on the bottom half of the screen.
.

= o

Scenario | Budget |E| Version | Agency Reguest |E| Year FYlEIE' Go

Action = View - *@x/ E| %Debdﬂ

Decision Package

56600]ared

09000_ NEW DECISION PACKAGE _01

13100_6161101 Test Dedsion Package

Total

[ Budget Requests\{

m\]'\;usﬁﬁmﬁnn\{ Motes and Attachments

Actions -

=

4

% BoTH et

Flanning Unit V4

56600 - Tourism and Recreation Dept.

56500_4010000 - Admin Division - Human Resourc
Al Agendies




4. Click on the line with the division if one exists. If not, click on the line with the department.

[ Budget Requests\_r\;usﬁﬁmﬁon\{ Motes and Attachments

Actions = View i BN JC T ] - Detach

Flanning Unit

56600 - Ti and Recreation Dept,
56600010000 - Admin Division - Human Resourc
Al Agendies

5. Click on the Actions button then Change Status.

Budget Requests Ju Budget Requests Ju
Acons M vien~ [E P %R BEc Acons~ | View> B TH % BEe

Display My Planning Units
% Clear All Filters

Display My Planning Units
T Clear Al Filters

[ tm ]

[l tm emn I

& Default Sort Resol 4 ", Default Sort Resal
@ validate A validate /
| £¥ Change Status ) | £¥ Change Status S
; m Refresh - ; m Refresh | —

6. Change the status to Promote for the first box then PUHshared_GRP_Your Agency Number
for the second box.

H Change Status £
g Select Action | Promote |E| Select Mext Owner | PUHShared_Grp_g3000 |E|
hisi Enter Annotation -
== | Font Fl 9@ HE a Fa M o
S BIU s, ¢S ==== E= &5 28
nit Currer

Help QK Cancel PUHSH




7. Push the OK button.

H Change Status (x]
E Select Action |Pmmnte IEI Select Mext Owner |PUHShared_Grp_83UUU IEI
b Enter Annotation -
= | Font ]l 2t we¢ggd a Mae M
S BIU|[s. ¢S === FEi: &5 PR
| Help | | K | Cancel | PUHSH

8. Click on the same division/department line. (There are two steps to approving each
Division/Department.)

[ Budget R.Equests\-r\lusﬁﬁmﬁon\{ Notes and Attachments
Actions View - B o @B 4 Detach
Planning Unit

56600 - Tourism EWDEpt.
56600_4010000 - Division - Human Resourc

All Agendies

9. Click on the Actions button then Change Status.

Budget Requests Jue Budget Requests Jue
Actions 9 View w B B Actions w | View B g w@Ee
E Display My Planning Units F Display My Planning Units
§ W@ Clear Al Filters § 5@ Clear All Fiters
4 %, Default Sort Resal 4 %, Default Sort Resa
B validate AER validate E/
| ¥ Change Status ) L ¥ Change Sta
— e —
— E& Refresh | — = ﬁ Refresh




10. Change the status to Promote for the first box then PUHshared GRP_AIll_Agencies for the

second.

.
(]

Change Status
Select Action | Promote y Ei Select Mext Owner PUHShar?_Grp_ﬁJl_.ﬁ.genci :l

Enter Annotation

Font ok Dee [EDlal Mal M
B/U | &gS EZZSEEIEE LR

Lok | | Cancel |

| telp |

11. Push the OK button.

Change Status

Select Action | Promote

|EI Select Mext Owner | PUHShared_Grp_.ﬂ.JI_.ﬁ.gencilEI

Enter Annotation

Font ok Dee [EDlal Mal M
B/U | &gS EZZSEEIEE LR

12. The Current Owner column should say “PUHshared_GRP_AIll_Agencies.” The Location

Column should say “All_Agencies.”

Budget Requests \&gustiﬁmtion\{ Motes and Attachments

-

Actions v  View v EBo%BESW ofoean
Planning Unit ' £ \Approvals Status W |Sub-Status Current O N
83000_21 Under Review PUHShared_Grp_All_Agen




13. Repeat each step for each division or department inside that decision package if
applicable.

Steps to Submitting Budget Request Information (Program info, KPMs, etc.) and Strategic Plan:

1. Go to Number 8, Submit Budget for Approval under Operational Budget Planning on the task
list.
E ™ 12, Operational Decision Package

-
L

B Operational Budget Planning

B 1. Review Budget

o 2. Read Budgst Work Program Instructic
[ 3. Plan Agency Revenue

¥ 4. plan Agency Expenditure

o t. Appropristed Tr:
o &. Aggregate B

ers IN_OUT

(& 7. Review =t & Approp Budgst

E¥ &, Submit Budget for Approval

3 I O I I R |

2. Go to the first division line. (When you change the division line, all relevant departments should
change.)

[ Task - 11. Submit Budget for Approval - Manage nppmtwis\KTask Instructions

Scenario | Budget |Z| Version | Agency Request Iz‘ Go

Q Process Status

Actions v View TH e BT W) 5 petach
Flanning Unit P ggpgj:svals W |Sub-Status §Current Owner ¥ |Location
[O0U0U_US0000 T = GEar UF SCoErsnip rost | PURSHErEa_arp_All_AQEnties (Al Agences
00000_79 - Clearing and ASA Department Under Review PUHShared_Grp_aAll_Agencies All Agendies
00000_7999999 - Clearing and ASA Department Under Review PUHShared_Grp_all_Agencies All Agendies
00000 - Non Budgetary Under Review PUHShared_Grp_all_Agencies All Agencies
00700 - OK Capital Comp & Centenl Com Under Review PUHShared_Grp_00700
00700_60 - General Operations Under Review PUHShared_Grp_00700
00700_A000001 - General Operations Under Review PUHShared_Grp_00700 00700_A000001 - General Operations
00700_a000002 - General Ops Data Processing Under Review PUHShared_Grp_00700 00700_6000002 - General Ops Data Processing
00700_79 - Clearing and ASA Department Under Review PUHShared_Grp_00700 00700_7999999 - Clearing and ASA Department
00700_7999999 - Clearing and AS, rtment Under Review PUHShared_Grp_00700 00700_7999999 - Clearing and ASA Department
00700_90 - Land Rush Monument Under Review PUHShared_Grp_00700 00700_2000001 - Land Rush Monument
00700_2000001 - Land Rush Monument Under Review PUHShared_Grp_00700 00700_2000001 - Land Rush Monument
00700_32 - Childrens Wellness Fadility Under Review PUHShared_Grp_00700 00700_3200001 - Childrens Wellness Fadility
00700_9200001 - Childrens Wellness Fadility Under Review PUHShared_Grp_00700 00700_9200001 - Childrens Wellness Fadility




3. Go to the Actions button then Change Status.

| |
mﬁf 2% %6 Y e B @ % B

E Display My Planning Units E Display My Planning Units
§ 5@ Clear All Filters 8 5@ Clear All Filters

& %, Default Sort € %, Default Sort

&R validate EER validate

@ Change Status 9 7 Change Status

) Refresh 8 Refresh

4. Change the status to Promote for the first box then PUHshared_GRP_Your Agency Number
for the second box.

u Change Status [x]
Select Action | Promote Select Mext Owner | PUHShared_Grp_33000 IEI

LA

Enter Annotation
Font 2t weaeg Rl a Mal F
“N BIU s,95 ====EL &5 PR
|Hv.=_-|p| |DK| |Cance|| PUHSH

5. Push the OK button.



H Change Status

—— Select Action | Promote IE' Select Mext Owner | PUHShared_Grp_5§3000 IE'

_“E Enter Annotation -

ﬁ Font IE' i||ﬁ@é||_|@|ﬂ ﬂﬁ |_| ovee
= BJIU | S, 885 === £ &% L8

nit Currer
= Help K Cancel PLIHSH

6. Click on the same division/department line. (There are two steps to approving each part.)

00700 - OK Capitol Comp & Centenl Com
00700_60 - General Operations
00700_/000001 - General Operations

PUHShared_Grp_00700
PUHShared_Grp_00700
PUHShared_Grp_00700

Under Review

Under Review

Under Review 00700_g000001 - General Operations

00700_/000002 - General Ops Data Processing

Under Review

PUHShared_Grp_00700

00700_g000002 - General Ops Data Processing

Under Review

PUHShared_Grp_00700

00700_7999399 - Clearing and ASA Department

00700_79 - Clearing and ASA Department
00700_7393999 - Clearing and AS ent

Under Review

PUHShared_Grp_00700

00700_7999999 - Clearing and ASA Department

00700_90 - Land Rush Monument

Under Review

PUHShared_Grp_00700

00700_5000001 - Land Rush Monument

00700_9000001 - Land Rush Monument

Under Review

PUHShared_Grp_00700

00700_5000001 - Land Rush Monument

00700_92 - Childrens Wellness Facility

Under Review

PUHShared_Grp_00700

00700_5200001 - Childrens Wellness Facility

00700_9200001 - Childrens Wellness Facility

Under Review

PUHShared_Grp_00700

00700_5200001 - Childrens Wellness Facility

7. Click on the Actions button then Change Status.

_mv View - %q‘?nﬁ m\ﬁewv %q‘?uﬁ
F Display My Planning Units E _|: Display My Planning Units E
28 Clear Al Filters - & T Clear Al Fiters

& % Default Sort _E'?qn Default Sort |
& ER validate - _EE Validate B
& ¥ Change Status r E = Changﬁ :
Em Refresh Em Refresh
s T



8. Change the status to Promote for the first box then PUHshared GRP_AIl_Agencies for the
second.

Py Py

Select Action | Promote &« ;l Select Mext Owner PUHShared_ﬁ_A]l_Agend :l

Enter Annotation

Font F] : 9@¢ [Hd a Ma M
B/U 8¢5 S===EiF &% &R
el ok Cancel

9. Push the OK button.

.
Status E3]
Select Action |P‘romote IEI Select Mext Owner |PUHShared_Grp_AJI_Agenci|E|
Enter Annotation
Font ]l D¢ HE a Ma F
BIU|S, ¢S === = &85 R

10. The Current Owner Column should say “PUHshared_GRP_All_Agencies.” The Location
Column should say “All_Agencies.”



Budget Requests \Jusﬁﬁmt'on\{ Motes and Attachments

Actions = View +

BR% @@ Do

Planning Unit

L5

Approvals Status T

Sub-Status

7

Current O T

Location

83000_21

Under Review

PUHShared_Grp_All_Agen

All_Agendes

11. Repeat each step for each division.
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